Installation

Requirements

Doublit requires at least PhpUnit 6 and at least PHP 7. It should be installed from composer which will make sure your configuration matches requirements.

Note : You can get composer here : https://getcomposer.org.

Install

Once you have composer installed, add the line "gealex/doublit": "~1.0" in the "require-dev" section of your composer.json file :

{
    "require-dev": {
        "gealex/doublit": "~1.0"
    }
}

Then run the following composer command :

composer update

This will install the latest version of Doublit with the required PhpUnit package.